Op de hoogte blijven van onze nieuwste artikelen?

Schrijf je dan in voor onze nieuwsbrief en ontvang elke week onze beste artikelen in je mailbox.


Calc is erg handig om formules toe te passen. Stel dat je van elk product in een tabel de prijs met btw wil kennen in de volgende kolom. Een formule als =B2*1,21 is zo gemaakt, maar wat als een bepaald product niet op voorraad is en dus geen prijs heeft? Dan komt er in de tweede kolom 0 te staan, terwijl die cel eigenlijk leeg moet zijn (want het product is natuurlijk niet gratis). Met de ISLEEG-functie vermijd je dit probleem. ISLEEG controleert of een cel leeg is, en geeft dan een andere waarde weer. Gebruik het als volgt: =ALS(ISLEEG(B3);””;B3*1,21). Als cel B3 leeg is, dan wordt er niets (“”) weergegeven; staat er wel iets in cel B3, dan wordt de btw berekend.