Ik hou mijn overuren bij in Excel, maar als het aantal uren 24 overschrijdt wordt er weer van nul begonnen. Hoe kan ik die limiet omzeilen?

Ik hou mijn overuren bij in Excel, maar als het aantal uren 24 overschrijdt wordt er weer van nul begonnen. Hoe kan die limiet omzeilen?
Chris Lasselin

Dat is zeker mogelijk. We gaan er eerst van uit dat je dagelijks het aantal overuren intikt. Neem even aan dat je in een cellenbereik de volgende waarden hebt ingetikt: 2:45 4:15 1:50 3:10 2:00 2:30 1:45 3:10 2:50.

Samengeteld levert dat 24:15 op. Als je voor deze berekening echter de volgende formule gebruikt: =SOM(A1:A9), dan geeft Excel standaard de som 0:15, omdat – zoals de lezer al had vastgesteld – Excel niet doortelt voorbij 24 uur.

Maar dat heb je heel snel aangepast. Klik met de rechtermuisknop op de formulecel waarin je de som berekent en kies CELEIGENSCHAPPEN. Op het tabblad GETAL zoek je bij CATEGORIE het item AANGEPAST op, en selecteer je bij TYPE het formaat [U]:MM:SS. Nog even bevestigen met OK, en het probleem is opgelost.

In plaats van elke dag zelf het aantal overuren te berekenen, kan je ook gewoon telkens het begin- en einduur intikken. Excel berekent dan zelf wel de tussenliggende tijd, waarna je ook die eenvoudig kan optellen.

Als jij bijvoorbeeld 00:00 intikt, dan ziet Excel dat onderhuids als een 0. Tik je 12:00 in, dan is dat voor Excel 0,5 (omdat er dan een halve dag voorbij is), en voer je 23:59:59 in, dan ziet Excel dat als 0,999988426 (bijna een volle dag dus). Van die wetenschap kan je nu gebruik maken om twee tijdstippen van elkaar af te trekken.

Als je bijvoorbeeld in C1 8:00 invult, en in C2 12:15, dan geeft de formule =AFRONDEN((C2-C1)*24;2) als resultaat 4,25 (dus 4 uur en ¼). Vervolgens hoef je alle deelresultaten maar bij elkaar op te tellen. Let er wel op dat je voor dit eindtotaal een standaard celformaat gebruikt (via CELEIGENSCHAPPEN, GETAL, CATEGORIE ).