Op de hoogte blijven van onze nieuwste artikelen?

Schrijf je dan in voor onze nieuwsbrief en ontvang elke week onze beste artikelen in je mailbox.


De e-ereader van Amazon, Kindle, kan beschouwd worden als één van de beste toestellen om digitale boeken op te lezen. Ie er echter een gebruikt die dateert van 2013 of vroeger moet echter voor overmorgen updaten om de volledige functionaliteit van zijn toestel te behouden. Zonder de update zal je namelijk geen toegang meer hebben tot draadloze functies.

De Kindle Cloud, de Kindle e-store en elke andere handeling die internet nodig heeft, zal onuitvoerbaar worden. Voor Kindles, die volledig afhankelijk zijn van het aanbod van Amazon, is dat een serieuze aderlating. Aangezien een Kindle geen open source-formaten kan lezen, zijn gebruikers die niet updaten dan aangewezen om hun boeken te kopen via de computer en ze dan via een omslachtig proces naar de Kindle te versluizen.

De update kadert in een verbeterde beveiliging. Dat Amazon voor een drastische aanpak kiest om gebruikers te verplichten de update te installeren, is desalniettemin opvallend. Zij die de deadline missen, hoeven zich echter geen zorgen te maken: de update kan naar verluidt ook geïnstalleerd worden door de Kindle aan te sluiten op een computer, ook na de deadline die morgen afloopt.